Installing Windows PowerShell for Azure Rights Management – Part 1-2

This is what you need to work with Rights Management in Azure

his table lists the prerequisites to install and use Windows PowerShell for Azure Rights Management.

Requirement More information
A version of Windows that supports the Rights Management administration module Check the list of supported operating systems in the System Requirements section of the download page for the Azure Rights Management Administration Tool.
Minimum version of Windows PowerShell: 2.0 Support for the Rights Management administration module is introduced in Windows PowerShell 2.0.By default, most Windows operating systems install with at least version 2.0 of Windows PowerShell. If you need to install Windows PowerShell 2.0, see Install Windows PowerShell 2.0.

TipTip
You can confirm the version of Windows PowerShell that you are running by typing $PSVersionTable in a Windows PowerShell session.
Minimum version of the Microsoft .NET Framework: 4.0 If this is not already installed, you can download the full version of the Microsoft .NET Framework 4 (Standalone Installer).This version of the Microsoft .NET Framework is required for some of the classes that the Rights Management administration module uses.
Microsoft Online Services Sign-In Assistant 7.0 The Microsoft Online Services Sign-In Assistant is required for Azure Rights Management authentication.For more information, see Download Center: Microsoft Online Services Assistant for IT Professionals RTW.